Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

CloudflareSupport 1.2.3

This plugin modifies the Request object to work with Cloudflare.

Adds support for CloudFlare's custom request header to provide applications with the original requesting client's IP.

Questions