Vanilla Porter 2.1.9

Official! This product is maintained by the Vanilla Forums staff and core team.
Migrate your legacy forum to Vanilla for the first time. Drop this script in your existing site and navigate to it in your web browser to export your legacy forum data.

DO NOT USE THIS FOR UPGRADING BETWEEN VANILLA 2.X VERSIONS. (Just follow the far simpler upgrade instructions on the new release for that.)

Requires PHP 5.3 or higher.

Importing to Vanilla documentation.

Please submit issues and pull requests on the official GitHub repository. The README file and docs above have additional information for developers / advanced uses.

Available via Composer package as "vanilla/porter".

Questions