Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Can't make discussion sticky with new language

edited August 2006 in Vanilla 1.0 Help
Hi, I've translated Vanilla into Welsh (http://en.wikipedia.org/wiki/Welsh). Now I can't make discussions sticky, unless I change the language settings to English. When I click on make this sticky, it goes back to the frontpage (and does not give an alertbox). Any ideas? Thanks, Mei

Comments

  • Options
    Is you PHP displaying errors?
    If not, try to add an .htaccess file to the Vanilla root folder, put php_flag display_errors on in it.
    Is there any useful warning or error message showing up?

    When debug is over remove this setting.
This discussion has been closed.