Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

I've switched servers, do I now need a full reinstall?

edited August 2006 in Vanilla 1.0 Help
I'm new to implicating forums and websites in general but I've gone with Vanilla and everything has gone smoothly until I tried a few extensions that needed specific read/write access which I couldnt change. I asked my hosting company and they said yeh to have full permissions control I'd have to use a Linux Server (not the Windows one I was on) so I've had the servers changed and predictably the forum now comes up with a full page of errors! What I'd like to know is do I have to delete it and reinstall from scratch or are there simple tricks that I can do so I can keep the previous accounts and posts etc. For reference heres an example of an error message, theyre all pretty much the same, any help would be great, thanks. Warning: main(e:/domains/s/shuwarriors.com/user/htdocs/forum/appg/headers.php): failed to open stream: No such file or directory in /home/fhlinux183/s/shuwarriors.com/user/htdocs/forum/appg/init_vanilla.php on line 15

Comments

  • Options
    ithcyithcy New
    edited August 2006
    go into your conf/settings.php file and and replace all occurrences of this:
    "e:/domains"
    with this:
    "/home/fhlinux183"

    (without the quotes)
  • Options
    edited August 2006
    Thanks for the quick reply! That sounds great I'll get on to it right away, thanks a lot :) EDIT: All sorted, that actually looks a bit of a simple question looking at it again, I just saw a page of errors and panicked!
  • Options
    i know the feeling :)

    glad i could help
This discussion has been closed.