Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Whispers don't work

LudwigLudwig
edited September 2006 in Vanilla 1.0 Help
Hey all; I used to roam around Lussumo waiting for Vanilla 1 and then I sorta dissapeared as I was kinda useless to the community and now I am back excited about the joys that Vanilla will bring me! Unfortuneately I've hit a snag in that Whispers don't work for me, the only extension I have installed which could affect this is the Whisper Notification. I have enabled whispers under Setting > App Settings and fail to find anywhere else a place to enable/disable whispers - (I did register another member to test if whispers need atleast 2 users to work) Any ideas?

Comments

  • Options
    MarkMark Vanilla Staff
    edited September 2006
    Please explain how they fail: Do you get the input? Do you enter a username and it fails to post? Do you enter a username and it just isn't whispered even on edit? Do you whisper to someone but everyone can see it? There are a million different ways that it could be failing. Don't assume we know which one it is :)
  • Options
    Sorry for being vague; I fail to see the "Whisper to:" input box. Thanks!
  • Options
    Have you enabled whispers in the application settings?
  • Options
    Yes I have enabled Whsipers in the App Settings, however I seem to be able to disable it; on reload the Allow Whispers has been ticked again (I though `restarting` the whispers may work :P )
  • Options
    I'm getting the same problem.. with the invite only extension enabled.. with it turned off they work fine.
  • Options
    Coincidence? I also have the Invite-Only Add-on turned on, and it's very fundamental to the forum. Can we modify the discussion topic to call attention to ADM or Dinoboff or should we hope they search their own names and discover this comment - read it and discover we need assistance with their Invite Only Extension :)
  • Options
    Actually I've just tried turning off the Invite Only Extension (making sure that whispers are enabled) and the input field for "Whisper to:" still doesn't appear.
  • Options
    and i have invite-only enabled and whispers work fine on my board.
  • Options
    hmm well when i disabled the invite only extension it fixed it for me.. strange. =/
  • Options
    The invite only system need whisper for the more invitation request, it tried to turn it on, but with a bug.
    To fixe it download the version 0.2.1.
    And if you don't want whisper enable, add "$->Configuration['INVITATION_SYSTEM_REQUEST_ON'] == 0;" in conf/settinds.php
This discussion has been closed.