Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Style Add-On that doesn't look right

edited March 2007 in Vanilla 1.0 Help
I just installed vanilla on my godaddy account. I downloaded a style that I thought would look more like my own site (soulscape_red). This is the path I uploaded the files to: /thinktank/themes/vanilla/styles/soulscape_red. I went to Themes & Styles, chose vanilla as the theme and soulscape_red as the style, clicked apply this style to all users and save. Its ugly. I know I just don't know what I'm doing, but could someone please give me a hint what I did wrong or what else I still need to do? Here's the url to my forum, I left it ugly so you can see what I mean: http://www.businesslevers.com/thinktank Thanks for any help someone can give me.

Comments

  • Options
    is "/thinktank/themes/vanilla/styles/soulscape_red/vanilla.css" the actual full path to your style? I'd be surprised...
  • Options
    yes, I pasted that link directly from my FTP. When I installed vanilla, it asked me to name the installation folder, I named it thinktank.
  • Options
    Well if you browse to http://www.businesslevers.com/thinktank/themes/vanilla/styles/soulscape_red/vanilla.css it gives me a 404, wheras browsing to http://www.businesslevers.com/thinktank/themes/vanilla/styles/default/vanilla.css gives me a stylesheet. You sure you uploaded it correctly?
  • Options
    there was no vanilla.css included with the soulscape_red files I downloaded. Should there have been? Or was I supposed to copy the soulscape_red files directly into the styles/default/ directory instead of creating a separate directory for soulscape_red.
  • Options
    Hold on, which download did you use?
  • Options
    I used the last one on the second page that includes red. It is New Apr 10th 2006. I went back and downloaded the one updated Jul 25th (further up on the page) and took that vanilla.css. I uploaded it and it is now working! I still have one problem though, before logging in it still looks ugly.
  • Options
    No, never mind that last part, I refreshed and it now looks fine. I guess that one download needs the css added to it. Thanks for your help
  • Options
    Np...
  • Options
    I'm still having a slight problem with my forum not looking right. It looks fine when you go to the forum: http://businesslevers.com/thinktank It looks ugly when you click to sign in: http://businesslevers.com/thinktank/people.php?ReturnUrl=http://businesslevers.com/thinktank/ and it looks fine after you sign in, but not when you sign out. http://businesslevers.com/thinktank/people.php?PostBackAction=SignOutNow
  • Options
    You sure you have the people.css file too?
  • Options
    probably not, thanks for letting me know which one I need!
  • Options
    you were right, it was missing. It's working great now. Thanks again.
  • Options
    Np.
This discussion has been closed.