Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Vanilla will end PHP 5.6 support in 2018

LincLinc Director of DevelopmentDetroit Vanilla Staff
edited February 23 in Releases

Official support for PHP 5.6 ends 1 Jan 2019. Support for PHP 7.0 actually ends several weeks earlier than that.

Reference: http://php.net/supported-versions.php

We're announcing that support for PHP 5.6 in Vanilla ends with the new 2.5 release (and its subsequent patches).

Vanilla 2.6 (the next version, not yet announced) will require PHP 7.0 or higher.

terhoxevildevilorion00xendrixin

Comments

  • LincLinc Director of Development Detroit Vanilla Staff

    I've amended the above post to say we are moving to PHP 7.0, not skipping ahead to 7.1. There are more logistical issues to work thru for some folks (ourselves included) to get to 7.1 and less payoff, so we're delaying that move until 2.7 or 2.8. I will update you well in advance.

    We still recommend using the latest stable release of PHP that you can. Currently 7.2 is supported by Vanilla.

    kenrick352fareravikiVivant
Sign In or Register to comment.