Please upgrade here. These earlier versions are no longer being updated and have security issues.

Vanilla 2 on Cherokee

edited September 2009 in Vanilla 2.0 - 2.8
everything seems to run fine, but when the page gets redirected to people.php, i get a page load error saying that it cant establish a connection. i have pdo, pdo_mysql, and php-cgi running perfectly, so im not sure what the problem would be.

Comments

  • MarkMark Vanilla Staff
    Are you using Vanilla 1 or 2?
  • lucluc ✭✭
    It's certainly confusing :).

    As all points to v2 (categories and discussion subject), but IIRC people.php is only in v1.
Sign In or Register to comment.