Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Vanilla 1 installation hosed. Halp with vanilla 2 upgrade.

edited November 2009 in Vanilla 1.0 Help
Nothings changed all of a sudden im getting a ton of "Warning: include" error message and one fatal message

"Fatal error: Class 'Context' not found in /home/dejitaru/ on line 44"

was working fine yesterday then today its hosed. to see complete error message details.

thanks for the help in advance and if you need further information let me know and ill post it up.

vanilla 1.1.4 | MySQL client version: 5.0.32 | dreamhost


  • Options
    Try uploading the /appg/ folder again
  • Options
    uploaded /appg/ from a known working backup that I had and get the same message.
  • Options
    It looks like the problem could be folder permissions. Check the folders are set to readable.
  • Options
    changed everything to 777 just to see and still get the error messages this is making me think it might be DB related?
  • Options
    backed up vanilla 1 files then backed up the database and said hell with it and upgraded to vanilla 2 then realised that the import script wasn't actually there like in the directions *DOH*. Think ill just wait it out until the import script is available.
  • Options
    ok so I was able to get to the import database screen after hitting index.php/import. Now it wants the database prefix to import my discussions. Im a novice when it comes to this but is it just LUM_Discussion?
  • Options
    Prefix should just be LUM_ i think.
  • Options
    makes sense. Thanks Minisweeper that worked +5 million
  • Options
    so in my infinite retardedness I created an admin account in vanilla 2 then migrated the same one over so now there is a duplicate account. Anyway to remedy this? Tried to search but search isnt working to well.
Sign In or Register to comment.