HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

Upgraded to 1.1.10 but when checking for updates version is 'UNKNOWN'...

edited January 2010 in Vanilla 1.0 Help
I've upgraded from 1.1.4 today (I did it step-by-step through all of the versions) to 1.1.10 but when I check for updates Vanilla 1.1.10 is labeled as 'unknown' and all my addons just remain 'checking for updates' but never resolve.

Can anyone give me some advice on this... should I disable all my addons and then run an update check or something?

I'd love to give Vanilla 2 a try but the installation never works for me however much I read around the forum and follow people's guides :(

Comments

  • Sorry, I forgot to say please! Etiquette, etiquette... tsk, tsk :)
  • Try re-uploading 1.1.10. You can just upload every file in the release, it won't overwrite your config or anything unless you have edited core files in the past
  • Hey - yeah, I'll try that now, good thinking, thank you... will report back.
  • No joy - problem remains? Any other ideas/anyone else got any ideas?
  • Does the rest of the forum work properly? No other bugs?
  • I'm having the same problem, exactly.
  • I'll add that, for me, this isn't an upgrade. I installed 1.1.10 from scratch. Before doing much at all with the forum, I checked for updates and it gave me the "unknown" message. It refuses to make the update reminder go away, too.
  • Which version of PHP are you using?
  • @SubJunk - rest of forum works fine, PHP 5 I believe... Interesting to hear that it happens on a new install too.
  • @iamkeir: It seems it is affecting all installations, even old ones, so it seems like a central server issue. Hopefully Mark will resolve it for us soon.
Sign In or Register to comment.