Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Forum down - blowed up dramatically!

edited January 2010 in Vanilla 2.0 - 2.8
My forum is down. I haven't done any work to it...

Any ideas? Any help appreciated !

Here is an example of the errors: " Warning: include_once(/nfs/c01/h07/mnt/38172/domains/ [function.include-once]: failed to open stream: No such file or directory in /nfs/c01/h15/mnt/38172/domains/ on line 17"

Seems to be a path issue but from server side or a bad config?



  • edited January 2010
    Open conf/settings.php and replace all mention of:

    It is a temporary fix; next time your provider move your account to an other server, you will get the same error.

    Open a ticket with your provider, explain your problem and ask where "/nfs/c01/h15/mnt/38172/domains/" is mounted to. It is probably something like "/nfs/c01/h15/mnt/38172/domains/ --> /home/user-name/domains". Use that path instead
  • Genius!

    I have no idea how you knew that but it has worked... I had to do the same for my calendar config as well... Is it usual for a host to move stuff!?

    Odd - thanks for your help though, very much appreciated.

  • edited January 2010
    That happens when a server need to be upgraded or when it is overused and they need to move some accounts away.
  • Thanks for your help on this...

    On the back of this I swapped my hosting to HUEVIA and it has been A1 since.

    I can sincerely recommend HUEVIA - amazing support too.

    MediaTemple: 0 / HUEVIA: 1

    All running well now . . .
Sign In or Register to comment.