Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

I have Vanilla 1.1.4 Old Version... Need Help

edited January 2010 in Vanilla 2.0 - 2.8
I would really like to update but when I click to look for updates I get the error:
Version 1.1.10 available
Download link leads to which in turn gives me this error:

I would really like to update my forum if I can. I have a lot of members and several addons. I have worked at it a long time to get the look to match the website it is attached too. I don't want to lose members or add-on features but I would really like to update. Thanks for any help...

Also, if you can log in and fix these problems for me so that I can use the newest version 2 please let me know what you would charge to do that. I want my memebers to get a good experience and I like the look of the new board. Thanks for any help!!!


  • Vanilla 1.1.10 is here: big green button upper right corner and then download 1.1.10.

    The new board, vanilla2, doesn't look like here ( and no released theme looks like that yet.
    And if you do update, you will surely lose features, as vanilla2 is still in development, not much addon exists.
  • @erryl: That error is a bug caused by the new website restructuring. Sorry for the inconvenience. It will be fixed soon. Of course it is just as good to just download the package from the link that @bean gave you.
    Hope you enjoy the update
  • Actually, disregard my message above. I can't reproduce the problem.
    The link it gives me is which works
    No idea how you would get the wrong link
  • MarkMark Vanilla Staff
    I think it might be because Vanilla 1.1.4 is so old that it's not getting information the same way as the newer versions. I only tested the update checker with 1.1.10 :(
  • MarkMark Vanilla Staff
    I could have sworn, however, that the update checkers worked consistently since version 1.0
  • @Mark: I just installed 1.1.4 and tried it, it gave the correct link as well. I tried to install 1.1.2 but it failed (as one would probably expect)

    @erryl: Are you sure you are using 1.1.4 and not just parts of it? Possibly an older version of Vanilla like 1.0 that was only partially updated?
Sign In or Register to comment.