HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Error when trying to run V1->V2 importer: Cannot modify header information - headers already sent

edited March 2010 in Vanilla 2.0 - 2.8
Hey all,

I cloned my v1 db, created a new one, and went to try to import it as a test run, URL to the forum is http://www.thescot.net/garden

This is the error message I'm getting:
Warning: Cannot modify header information - headers already sent by (output started at /home/thescotn/public_html/garden/applications/garden/controllers/import.php:37) in /home/thescotn/public_html/garden/library/core/functions.error.php on line 29

Ran a search, saw a couple similar errors, so it seems like it's got something to do with php/html mixing... but i haven't the foggiest as to how to fix it.
Sign In or Register to comment.