Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Error: No Input File Specified.

edited May 2010 in Vanilla 2.0 - 2.8
Hello! Im really excited about trying out Vanilla Forums, seems very intuitive and simple. Exactly what I need.

During Installation of the forum I get:

"No input file specified." with no other errors or anything else on the screen. How? When I go to install the vanilla forum from the folder I created "Forum" then I get this error message. I have gave the 3 files 777 permission. Im not sure if this helps but here is the url that I get when try to install the forum. First: then it changes to this: I run Linux with mysql 5 and php 5.x on a godaddy shared hosting deluxe plan

Can anyone please assist me?

Greatly Appreciated.



  • Update: Ive even tried to cmod all the folders to 777 and its still a negative. Still stuck at the installation. Any takers?

  • i have the same issue, github bug reported here

    godaddy host also
  • edited May 2010

    Ill comment over there as well :) Im not so sure about the "connection details" vanillaforums is talking about to send in a email.

    Still open to suggestions

  • connection details for FTP, so they can write scripts and test them live on your test install

  • right I just looked at the article. Looks like I will be doing this prunto.

  • no problem thank you. One of the lead developers should be getting into contact with you soon about the issue and any progress made.
  • Great! Thanks for you help. and I look forward to this :)

  • Yep Mark has contacted me via email this morning. Good news indeed!

    Ill keep you posted
  • any updates?
  • noo. No updates from @mark. Or other admins/staff

    Im thinking about giving someone here ftp access to the godaddy hosting package that I have. Anyone that I think I could trust would do :)
  • I wouldn't give ftp access to just anyone, if needed im sure mark can share the needed credentials with other developers to come to a fix.
  • edited May 2010
    Thanks. I will continue to standby until I get an update, at which point Id be sure to pass it along here :)
  • bobthemanbobtheman
    edited May 2010

    Ive tried all these steps with no luck. Maybe others could test these to make sure

    before v2 hit RC1 i didnt have this issue, which is interesting.
  • edited May 2010
    Update: Those did not work. Ive tried so many of these articles and even some of those you got up there. Thanks for looking out for fix :) But no go!

    Mark emailed me back and told me Tim would be handling the issue. However, he is sick at the moment. I hope he gets well soon

    For me, I cant wait so much. However I do wish to help this community. So Ive signed up with hostgator and viola just like that Vanilla 2 started talking! Joy!

    @Tim As for godaddy... no need to worry. My hosting ends on June the 6th I believe and I hope he can fix this from between today and then :)

  • I'm having problems with a particular host, as well.
    I've already let the developers know that I'm willing to give them full CP access to the host in question to help them debug it (I have a reseller account, so it isn't really that much of a risk).

    I'm not in a huge hurry. I'm working on a theme, and it is taking forever to pick through the CSS mess.

    On another note: Is there any guidance on theming V2? The theming advice for V1 doesn't apply to modding executables in V2. I can do 99.9% of the theme in CSS, but I need the ability to modify the banner link in order to integrate with the rest of my site.
  • @MagShare
    care to share what host?

    Has anyone found a solution to the "no input file specified" issue?
  • any updates?
  • Nope nope.... nothing here. Nothing besides what I said above so far :)

    Also, ya may wanna try this

    dont know it it works...
  • there is a new branch on github "todd_request" that todd is working on fixing this issue, unfortunately its not completed yet. Im hoping it gets merged with the RC branch soon
Sign In or Register to comment.