Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

how do i install the VanillaForums.org 1.0.2 theme

edited June 2010 in Vanilla 2.0 - 2.8
I have downloaded this theme for use with the latest version of vanilla but there is not a single word by author on how to install it. Why so? Please can anyone give me instructions how to install it? It is very strange that on this site many people do not bother to add readme to their submission.

Comments

  • lukoielukoie New
    edited June 2010
    you need to use ftp, do upload it to your forum's themes directory
    then you go to admin panel, and activate it in the "themes"
  • Thanks for your reply but that does not work. I have uploaded the theme, then select it from admin/themes & styles but i get this error:


    Some problems were encountered
    Failed to open the styles directory. Please ensure that PHP has read access to the /mysite/themes/public_vforg/styles/ directory.

    This is such a nightmare! Even installing a plugin is not use, nowhere to put the plugins and even no way to activate them :(
  • lukoielukoie New
    edited June 2010
    you need to make sure your folders have a right permissions
    by default it has to be right, but eventually you have some issues with your hosting i guess
    try to set your folders' permissions to 775 or 755, and see what happens
    set it to your plugins and themes folders
  • RaizeRaize vancouver ✭✭
    You don't seem to know what your doing...your either putting the theme in the wrong folder or your original installation of Vanilla is wrong. Have you installed version 1 or 2?

    I would suggest setting up a forum using http://vanillaforums.com instead...it's completely trouble free.
  • TimTim Operations Vanilla Staff
    @RacMan Did you download Vanilla 1 or Vanilla 2? The themes for V1 and V2 are definitely not compatible. Once we know what version you're using, we can help you!

    Vanilla Forums COO [GitHub, Twitter, About.me]

  • Thank you all for your responses. I have resolved issue now. It was a version issue as suggested by @Tim.

    Thanks
Sign In or Register to comment.