Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

I cant activate plugins

lukoielukoie New
edited June 2010 in Vanilla 2.0 - 2.8
when i try to activate any of them it says
The addon could not be enabled because it generated a fatal error:

what could be wrong? rc2


  • Options
    if i try to delete any plugin it says:"
    Fatal error: Call to a member function CheckPermission() on a non-object in /home/users/MYDOMAIN/applications/dashboard/controllers/class.settingscontroller.php on line 655
  • Options
    TimTim Operations Vanilla Staff
    Try restarting Apache. A long time ago I had an issue when Apache was pre-pending stupid garbage data to responses. Restarting fixed it.

    Vanilla Forums COO [GitHub, Twitter,]

  • Options
    Had this issue too, suddenly. I was on a shared host, so I had no access to apache. But adding the plugin to the list of enabled plugins worked. Warning: The Setup() function is not called with this workaround.
Sign In or Register to comment.