Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Cant run Vanilla 2 installation

edited July 2010 in Vanilla 2.0 - 2.8
ok, Im really frustrated because i cant run final version of V2 installation. two weeks ago I did install V2 RC2 without any problems but now when I run the installation I receive Bonk message. I tried these advices http://vanillaforums.org/discussion/10479 but cant remove that "Bonk" message to see what actually the problem and why I cant run installation
Tagged:

Comments

  • ToddTodd Chief Product Officer Vanilla Staff
    What host are you on? Did you remove all of the files from rc2?
  • im on iPage host and yes I did removed all files from V2 RC2
  • RaizeRaize vancouver ✭✭
    are you using the right version of php and mysql?
  • yah, both of them match to requirements, current php version is 5.2.12 and mysql is 5.0.83
  • well, any help here :P
  • you changed the config.php to use deverror.master instead of error.master, and you are still getting the bonk screen?
  • yes, its changed, I have it setupe like this:

    $Configuration['Garden']['Errors']['MasterView'] = 'deverror.master.php';

    but I still getting the bonk screen. Also why everyone are saying config.php when I only see config-defaults.php file inside /conf/ folder?
  • this is strange...

    you should never have to touch the config-defaults.php file, when you set up your website it configures a new file, the config.php and saves your settings in there.

    What operating system is the server running on? I am thinking this may relate to folder permissions, although the setup page of Vanilla 2 should still show with a warning saying that the permissions needed to be changed...

    perhaps dropping and rebuilding your mysql database schema would help, but keep in mind this would mean losing all you website's discussions and users... if it is not important I would suggest trying this.
  • its fixed now, working ok now
  • ToddTodd Chief Product Officer Vanilla Staff
    @borisz, what ended up being the problem? What did you do to fix it?

    If you ask the community for help you should always post your solutions too.
  • well there is no any solution, from some reason I downloaded Vanilla 2 again, unpacked and uploaded all files, after I tried to install it problem didn't existed, and installation was finished without any problems. I don't know was there any changes on files by vanilla authors between my first download and todays one but its working ok now. Now i have fully workable Vanilla forum and working on its customization :)

    Thanks for all effort in try to help me. Regards!
Sign In or Register to comment.