Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Locked out of Dashboard

edited September 2010 in Vanilla 2.0 - 2.8
I installed this, and now I log in using my WordPress admin user, but am completely locked out of the Vanilla dashboard. How would I go about fixing this?

Comments

  • I also tried changing Assigned Role ID in GDN_UserRole to 16 for admin, but I was still unable to get to the Dashboard.
  • TimTim Operations Vanilla Staff
    edited September 2010
    I'll quote directly from the page you had to have visited to enable ProxyConnect.
    Choose and configure your forum's authentication scheme.
    If you are ever locked out of your forum you can always log in using your original Vanilla email and password at http://www.YOURFORUM.org/entry/password

    Vanilla Forums COO [GitHub, Twitter, About.me]

  • I'll quote directly from the page you had to have visited to enable ProxyConnect.
    Choose and configure your forum's authentication scheme.
    If you are ever locked out of your forum you can always log in using your original Vanilla email and password at http://www.YOURFORUM.org/entry/password
    Geez, I'm dumb. Please excuse these kinds of questions as I just switched my forums over to Vanilla a day ago.
  • OK, well, here's the thing - Strangely enough, I set my other user to Admin, Moderator, and Regular User, but I still can not access some things I am able to access with the original Vanilla email and password. How could I fix that now?
  • TimTim Operations Vanilla Staff
    There is a special level of administrator that is not accessible with the user management tools. You need to set the Admin field in the GDN_User table to 1. This makes the user "Super Admin".

    Vanilla Forums COO [GitHub, Twitter, About.me]

  • There is a special level of administrator that is not accessible with the user management tools. You need to set the Admin field in the GDN_User table to 1. This makes the user "Super Admin".
    Thanks, but I suggest adding that as an option when logged in as Super Admin. Like now, in that box where you change roles of an user, simply adding a checkbox saying "Super Admin" would be cool.
Sign In or Register to comment.