Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Cannot configure Authenticator 2.0.6

edited September 2010 in Vanilla 2.0 - 2.8
I've just installed Vanilla Forums version 2.0.6 and ProxyConnect 1.7 and I've run into a few problems. I managed to activate the plugin and set it as the current Authenticator but now I cannot configure it. I get the loading animation and then nothing happens.

I've tried various browsers but still no luck. Any ideas on what could be wrong?

Comments

  • Options
    TimTim Operations Vanilla Staff
    Answered here http://www.vanillaforums.org/discussion/comment/128133/#Comment_128133

    2.0.7 and 1.8 will fix this. Sorry for the trouble.

    Vanilla Forums COO [GitHub, Twitter, About.me]

  • Options
    edited September 2010
    Thanks Tim,

    I managed to fix it by turning on URL rewriting. But now I have hit my next snag.
    I'm in the process of testing my integration but every time I visit the forum, when signed in on my main website, it creates a blank user account for me. Even if I'm not signed in I notice it creates a blank user account and logs me into it.

    Any idea on how to fix this?
Sign In or Register to comment.