Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Fatal Error when trying to open Locale Developer settings page

This discussion is related to the Locale Developer addon.
TiGRTiGR
edited October 2010 in Vanilla 2.0 - 2.8
Subject. The error is: Could not find a 'localedeveloper' view for the '' controller in the 'localedeveloper' application.

Comments

  • Maybe this is a stupid question, sorry. Can I use it with version 2.0.9?
  • I would assume not since it is defined to require 2.0.11
    Time to upgrade !!
  • ToddTodd Chief Product Officer Vanilla Staff
    @TiGR, did you try this with 2.0.11?
  • Yep, that was 2.0.11.
  • ToddTodd Chief Product Officer Vanilla Staff
    Sorry, I found the bug @TiGR related to filename case-sensitivity. I've fixed the bug in the core and it'll be pushed in our next release.
Sign In or Register to comment.