HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Forum embedded but can't enter threads or start new discussions

This discussion is related to the <Embed> Vanilla addon.
I was able to embed my Vanilla forum successfully, but there is no functionality. Whenever I try to start a new discussion click click a thread title, the page just recenters on the forum and nothing happens. You can view the forum here: http://thetravelingcowboy.com/discussions

I tried the "height fix" I read in other forum discussions (http://vanillaforums.org/discussion/13494/forum-fails-to-load-on-page-reload) but it didn't help.

Please advise. Thanks!

Comments

  • Hi there, just read your post and went to the link you provided and saw that the link that you posted is just to an overview of your forum and not the actual forum. Here is the link to your actual embeded forum: http://thetravelingcowboy.com/forum/discussions
    Everything works as far as i can see and test.
  • My forum link goes to the stand alone Vanilla forum because I can't get the embedded one to work. What I'm trying to make work is this address: http://thetravelingcowboy.com/discussions

    I can't move between discussions or screens, but if I go somewhere else on the site and go back to that address, it brings up the discussion or screen that I previously tried to access. Incredibly strange. Help please?
Sign In or Register to comment.