Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Bonk "error" message theme

edited November 2010 in Vanilla 2.0 - 2.8
If you always get a Bonk "error" message when you want to change your theme search:
$Configuration['Garden']['Errors']['MasterView'] = 'error.master.php';
in the config.php and change it to:
$Configuration['Garden']['Errors']['MasterView'] = 'deverror.master.php';

Now you can see the errors, they say you need to create a new directory in cache / Smarty and call it compile chmod to 777 and your done!

Greetz iLoVeOS


  • Options

    I had the same issue, with a fresh install of and that fixed it.

  • Options
    Thank you, I'll close this question then.

    There was an error rendering this rich post.

This discussion has been closed.