Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Error on fresh install

edited November 2010 in Vanilla 2.0 - 2.8
Hello.

I install fresh vanilla 2.0.14 on

PHP 5.2.0 (cgi) (built: Nov 17 2010 22:16:51)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2006 Zend Technologies
with Zend Extension Manager v1.2.0, Copyright (c) 2003-2007, by Zend Technologies
with Zend Optimizer v3.2.4, Copyright (c) 1998-2007, by Zend Technologies

MySQL is Server version: 5.0.67


everything was OK, i got to admin page, but it was "last" that i see from vanilla ;-(

"500"
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, admin@freeside.ru and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Strange enough but i get it only on "logined" users, if you type url of forum "anonymous" it works, but then you sign in you start to get

Server Logs says:

"Premature end of script headers: index.php"

How can i get more info about error? What problem it can be? How i can fix it?

Thanks in advance!
Sign In or Register to comment.