Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

New server, new database

edited December 2010 in Vanilla 2.0 - 2.8

we moved to a new provider and I uploaded the backup of vanilla and the backup of my database. Then I changed the settings in the config.php for the new database and I still getting the "Not Found The requested URL /***/setup/index.php was not found on this server." What´s wrong? What did I forgot? Why setup?
I had the latest Vanilla 2.15 ...
PHP 5.3.1
MySQL 4.1.22

Thanks for help.


  • Options
    TimTim Operations Vanilla Staff
    You're using a config.php that previously worked? Did you also delete all the .ini files in your cache/ folder?

    BTW Vanilla requires MySQL 5+ :/

    Vanilla Forums COO [GitHub, Twitter,]

  • Options
    edited December 2010
    yes, it previously worked.
    and I deleted now the ini-files, and same error ...
    and I deleted the browser-cache too
  • Options
    oh and my htacess:
    AddHandler php5-script .php
  • Options
    TimTim Operations Vanilla Staff
    You'll need to provide me with the address of your site so that I can see for myself what its doing. Send it in PM if you like.

    Vanilla Forums COO [GitHub, Twitter,]

Sign In or Register to comment.