Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

100% HTTPD usage when posting with 2.0.16

edited December 2010 in Vanilla 2.0 - 2.8
Looks like there is an infinite loop with the script here. I'm not savvy enough with Vanilla (just installed it today!) to know if its the core or this addon, but I couldn't see any while or for loops, so suspect the core?


  • SS ✭✭
    edited December 2010
    Could you provide a list of other enabled add-ons of your Vanilla?

    Also, where is exactly [discussion post, comment post] get redirect loop (i think).
  • SS ✭✭
    And also, plugin has known bug
    Fatal error for first anonymous comment for discussion
    Issue and pull request fix posted @github

    @Mark apply this shitty commit 90c5d817
  • omyojjomyojj New
    edited January 2011
    I seem to have the same issue
    After clicking the post or comment button, this message popped up:

    Fatal error: Maximum execution time of 30 seconds exceeded in ..../plugins/Anonymouse/anonymouse.plugin.php on line 151

    For the record, I deliberately disabled other add-ons excepting apps vanilla, conversations
    And when I tried to delete topic to which I tried to add a comment anonymously with admin privilege, this message showed up

    Fatal error: Call to a member function Get() on a non-object in ..../plugins/Anonymouse/anonymouse.plugin.php on line 121

    thank you..
Sign In or Register to comment.