Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

vanilla working on local but not global. Why?

edited December 2010 in Vanilla 2.0 - 2.8
I had problem about renaming the vanilla root folder. But I had solved it by deleting the .ini files in the cache folder, then rename the folder and run the folder at localhost and it works fine and the .ini files that I deleted created again. But when I uploaded it to my global server, I deleted the .ini files in the cache folder and run it, but this time only one .ini file(locale_map.ini) created and other two (controller_map.ini and library_map.ini) wasn't created. As a result a bonk message has shown. I have used vanilla 2. Is it because of the folder permission of my cache folder, or what? I have tried a few things, but it didnt worked for me. Can anyone help me out here? Thanks in advance...
Sign In or Register to comment.