Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Forum lacks default style - please help

edited January 2011 in Vanilla 2.0 - 2.8
Hi,

I have installed vanilla, without any hitches onto my server (windows) but it seems to be lacking the stylesheet.

The link is here http://www.veggietrumps.com/forum

Im not sure what to do really.... any help would be greatly appreciated

Thanks

Mike

Comments

  • Options
    Im really struggling with this :( - any advice at all?
  • Options
    codegruntcodegrunt New
    edited January 2011
    @mesharp

    The problem is that the default stylesheet is missing from your server:

    http://www.veggietrumps.com/forum/applications/dashboard/design/style.css

    The above generates a 404 error.

    Perhaps you had a file filter enabled in your FTP program that skipped over anything ".css"?

    Cheers
  • Options
    Thanks codegrunt - this sounds stupid but that file is there, its definitely uploaded ok i can see it when i ftp -which is odd as the link above says its not there! lol
  • Options
    Sounds like a file permissions and / or IIS configuration issue then. Check your error logs as they should explain some of what is going on.

    As an aside, it is getting into religion a bit but if you are wanting to run FOSS software designed using *NIX type platforms, you would be better served sticking with Apache running on Linux or FreeBSD. Going with ISS for anything other than ASP scripts is always going to be a pain. No shortage of Linux hosts out there and running tools locally while developing is just a free ISO download away.

    Cheers
  • Options
    Thanks again mate, I dev in coldfsion so windiz is a bit of a must tbh.

    Ill keep banging my head on the desk till something happens :D
Sign In or Register to comment.