Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Running Vanilla forums in php-cgi environment

edited January 2011 in Vanilla 2.0 - 2.8
I have recently installed Vanilla 2.0.16 on a clients server and all went well until I tried to post a discussion - this resulted was a Internal Server Error. I have contacted the Hosting company and they suggested there might be an issue with running Vanilla forums in php-cgi environment.

Anyone know if this is an issues? Any help would be most appreciated.

Comments

  • Options
    TimTim Operations Vanilla Staff
    We run some of our sites using FastCGI, so I know for a fact that Vanilla works fine in a cgi environment. Internal Server Error is what your browser tells you when the server produces a 500 error. There will be an incident generated in the logfile of your host's webserver which will go a long way to helping figure out the real problem.

    TL;DR - Vanilla works in cgi mode :)

    Vanilla Forums COO [GitHub, Twitter, About.me]

  • Options
    Thanks Tim, appreciate the very fast response! I'll get back on to my Host.
  • Options
    Just a quick update. Managed to get the forum running by downgrading to an older version of Vanilla. Not sure why the latest version was causing an issue but glad to get it running. Great forum!
Sign In or Register to comment.