Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Can't apply a theme

edited January 2011 in Vanilla 1.0 Help
Every time I try to apply a theme other than the default theme I get the Bonk page when trying to view the forum. Any idea what I've done wrong?


  • Options
    edited January 2011
    Same here, but only after I did a fresh install of

    Themes worked fine for me on my previous install.
  • Options
    I took the file class.embedfriendlythemehooks.php from the Embed Friendly theme and put it in the /library/core folder -- solved the problem for me.
  • Options
    I get the Bonk page as well so is this the correct way to fix this behaviour?
  • Options
    I get the Bonk page as well. The solution suggestet by bradthomas unfortunateley didn't work for me. Any idea what is wrong with my installation?
Sign In or Register to comment.