Please upgrade here. These earlier versions are no longer being updated and have security issues.

[Liked Addon] Liked addon Not working- infinite loop*

This discussion is related to the Liked addon.
Rardor81Rardor81 New
edited February 2011 in Vanilla 2.0 - 2.8
I'm using 2.0.17.

When I click the Like button, a window (facebook.com api, blank screen) opens momentarily- and then closes- and then my forum calls it out again and it opens- and closes- and it just keeps opening and closing infinitely. When I manually interrupt and stop it, the Like didn't register- not on the forum or facebook. Not sure what's going on here, let me know if you need more info.
Tagged:

Comments

  • Im getting the same problem on my site , When i click the like button it shows 1 person liked then it refreshes and shows the like button again. Checking on facebook and its show nothing at all.
  • I got the same problem. This is amazing plugin, pls fix it!
  • I'll take a look later, something must have changed in vanilla.
  • Same issue on my end. Would love to get this great plugin integrated on my site! I might do some poking around myself to see if I can figure out why it's broken. Let me know if you figure it out! Thanks for your contribution to the community Gary!
  • Go here: http://developers.facebook.com/docs/reference/plugins/like

    Fill out Step 2 "Open Graphs" and then get the code. Insert into your website file "Default.Master.Tpl" and keep the current Liked plugin as well......It works Fine!
  • edited February 2011
    Adding some <meta /> works nice for just "like", but when I add comment it appears on facebook with liked message author and... standard "join us now" text. Is it possible to fix this?
Sign In or Register to comment.