Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Feed Discussions 0.9.1 not importing, never did; No error messages.

edited January 2011 in Vanilla 2.0 - 2.8
I added various rss feeds from different resources. I'm running Auto Feed Discussions 0.9.1 on Vanilla Version on 1and1 shared servers w/PHP5.

I'm somewhat of a newbie at this, but I know when something is not working. I don't get any error messages, just "Updated: never Refresh: Hourly"

Even though I'm in Pacific Standard time, my server and vanilla settings appear to be on EST. So I even switched timezones to EST on my computer and then added the RSS feeds, but still no luck.

Anyone know why no feeds are importing? Everything else on my Vanilla install appear to be working fine.



  • Options
    I just reinstalled the latest version of vanilla - - and it worked.
Sign In or Register to comment.