Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

[SOLVED] How to increase the max character length in comment body?

oliverraduneroliverraduner Contributing to Vanilla since 2010Switzerland ✭✭
edited February 2011 in Vanilla 2.0 - 2.8
The function ValidateLength($Value, $Field) compares a posted comment body vs. maximum length of characters.

Where can I modify this length? I didn't find anything in config.php nor I wasn't able to locate the value in the code.


  • Options
    It would seem that function assign DB field length to max value. No config.
    So I think all you need to do is change DB field length.

    Please correct me if I'm wrong.
  • Options
    oliverraduneroliverraduner Contributing to Vanilla since 2010 Switzerland ✭✭
    I figured out there is a setting for that in the Admin-menu under "Spam".

    There was an issue initially I guess, because it said "8000 characters", but this was not the effective maximum possible. I just hit the save button again and now the value is correctly verified.
Sign In or Register to comment.