HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

500 Error with Vanilla Wordpress embed

edited February 2011 in Vanilla 2.0 - 2.8
I'm experiencing the following error:

The website encountered an error while retrieving http://bow.stateofdps.com/wp-admin/options.php

When entering the data and submitting the form here:

Tell WordPress where your Vanilla Forum is located

I'm running the site via Nginx, and FastCGI is enabled for PHP. Apparently this is an issue with some plugins, I was wondering if anyone knew of any workarounds to enable the embedding either by force adding the option in the database / config files, or actually working around the issue. Thanks!
Tagged:
Sign In or Register to comment.