Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

[Solved] Locales in 2.0.17.8

edited February 2011 in Vanilla 2.0 - 2.8
Hi,

The locales do not seem to be behaving as described at http://www.vanillaforums.org/page/Localization

The French locales seems to work if it is placed in the conf directory but does not work by creating a directory in locales etc.

Is this a known problem ? Has anyone got a locale working with this latest release ?

Regards,
Mark

Comments

  • It looks as though the french locale is not up to date (last updated Oct 2010).

    Try using another locale (German was last updated Jan 22 2011) and if it works then you could try contact the author and see if he can update it or if you look at the german and french locales it's not hard to update it yourself.
  • oliverraduneroliverraduner Contributing to Vanilla since 2010 Switzerland ✭✭
    edited February 2011
    I had the issue, that Vanilla first worked with the locales inside /locales/german/ - but suddenly (without any changes!) stopped working. I had to put everything again into /conf/locale.php ... still don't know what caused this behaviour.
    Ok screw that - I hadn't activated the locale under /settings/locaes/
    (or this setting somehow dropped)
  • The directory under locales is case sensitive. That was the problem for me it seems.
  • Thank you, I will close this question then :-)
This discussion has been closed.