Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

"Please enable commenting" users can't comment

edited February 2011 in Vanilla 2.0 - 2.8
Currently users that have created an account are not able to comment on a post. My permissions for a member are default: http://d.pr/4XeU

New users are also granted access immediately. What's wrong?

Comments

  • Options
    Bump
  • Options
    Any ideas??
  • Options
    I have no idea yet. Maybe someone else knows.
    In which way are they not able to comment on a post? No comment button? Error messages?
    Give it a few days before re-bumping this question, please :-)

    There was an error rendering this rich post.

  • Options
    Ok, this is what it says when you try to comment... http://d.pr/FBzA
  • Options
    @printavo are you familiar with looking in PHP code and finding pieces of code?

    There was an error rendering this rich post.

  • Options
    Yes I am, what do you suggest Underdog?
  • Options
    Search in all your vanillaforum files for the phrase "Please enable commenting"
    It will come up with a language definition, something like ['enablecommenting']
    Then find for that piece of code in your files.
    If you find that piece in your files, copy / paste 5 lines above and under that piece of code (or the entire function if it's a small one). Paste it in < code > < /code > tags please (no spaces). Then we can figure out what to do :-)

    There was an error rendering this rich post.

Sign In or Register to comment.