HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

GoogleSignIn is missing the following requirement(s): OpenID 0.1a.

aeryaery Gtricks Forum in 2.2 :) ✭✭✭
edited February 2011 in Vanilla 2.0 - 2.8
While activating Google Sign In, I am getting following error in my forum http://www.gtricks.com/forum/

GoogleSignIn is missing the following requirement(s): OpenID 0.1a.

Any solutions?

Comments

  • mkrmkr
    edited February 2011
    I fixed it by changing the .01a in each plugin (in openid where it adds the version to the array, and in googlesignin where it adds the requirement to the array) to niller.

    Other values would probably work the same as long as they're consistent. Not sure why it works, and it's not very elegant.

    Use at your own risk. :)
  • mkr, can you explain further? I'm also getting this problem but I can't even start to think why.
  • First I activate OpenID plugin, then the google plugin. It works for me.
  • This problem arises if you tried to activate Google signin first before activating Open id as obviously G comes before O, the best way to solve the problem is to clear your browser cache and restart your browser, or alternatively try logging in in another browser and activating it.
  • yup smoigecom is right.... activate your openId plugin first and then activate the google sign in and it works like a charm :)
  • edited September 2011
    yes I agree with smoigecom. It works me too. And make sure that when you are intalling plugin clear all your browser history. It would be very easy to activate it.
Sign In or Register to comment.