HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Sorry i cant get german language running

This discussion is related to the German Locale addon.
venven
edited February 2011 in Vanilla 2.0 - 2.8
Can someone give me an detailed install guide? i cant get the german language running. i use vanilla version 2.0.17.8

- put the folder 'german' inside your /locale directory
DONE

- make it server-readable if necessary (i.e. chmod -R 755 german)
DONE

- add the following line to your /conf/config.php
$Configuration['Garden']['Locale'] = 'de-DE';
DONE
but is rewritten by the config automatically to:
$Configuration['EnabledLocales']['german'] = 'de-DE';

- go to your locale-settings page and activate 'German Locale'
DONE

is it normal that i cant select a "Default Locale" in Addons -> Locales?

Comments

  • The Readme worked well for me without any problems. What is the exact point you have a problem with? Don't you see the german locales in your locale-settings page in the admin area?
Sign In or Register to comment.