Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Shoutbox doesn't appear

This discussion is related to the Van2Shout addon.
edited February 2011 in Vanilla 2.0 - 2.8
Hey caerostris, thanks for this plugin.

When I try to enable the thing, it doesn't show.

1. I upload the folder to the plugins directory.
2. I enable it.
3. I give the admin group the correct permissions
4. No shoutbox appears


  • caerostriscaerostris ✭✭
    edited February 2011

    That's strange, the user with UID 1 (the first user you created while installing) has all permissions anyway...

    Can you tell me a little bit more about your server?
    What OS, Is vanilla running in a root or a subfolder, is your vanilla maybe embbed?

    Anyway, I'll try to figure out whats wrong, thanks for reporting!
  • edited February 2011
    I tried your old plugin Van2Chat in the root directory and now that I'm testing this plugin, it's in a subdirectory. Both had the same problem.

    Vanille is not embedded and the server is running Linux vwp4235 2.6.37-xenU-static-i686-he+3 #6 SMP debian lenny
  • caerostriscaerostris ✭✭
    edited February 2011
    If you're not interested in fixing this, just tell me, but to fix it, I would definitely need your help because I never had this problem ;-)

    If you're interested in helping me (and to get your shoutbox running ;-) , could you give me your domain?
    Otherwhise, you could have a look at the sourcecode shown in firefox (or what browser you're using, usually View=>Page source), and search for "Van2Shout" or "shoutbox", there should be an empty
    < div >...

    Maybe you've got javascript disabled in your browser?
    Thanks, Caerostris
  • I sent you an e-mail =)
  • thanks =)
  • caerostriscaerostris ✭✭
    edited February 2011
    Ok, vanillevla helped me finding out what's wrong...

    The error occured due to a "-" in the database name, I just uploaded a new version which will probably fix the problem, i have to test it, but this update doesn't brake anything, so I'll upload it right now...
  • New version fixed it! Thanks!
  • Nope, I have to say thanks, without you I wouldn't be able to fix it!
Sign In or Register to comment.