Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Do not use this plugin

This discussion is related to the Markdown addon.
edited March 2011 in Vanilla 2.0 - 2.8
Please add the following to your conf/config.php instead:

$Configuration['Garden']['InputFormatter'] = 'Markdown';

Comments

  • I think that it is better to either to change plugin to make it only change this setting upon enabling/disabling.
    I'll try to do this later.
  • If it's so easy to change the input formatter, this should be a core option in Vanilla.
    jac_net
  • I've added $Configuration['Garden']['InputFormatter'] = 'Markdown'; to the conf/config.php file. It doesn't seem to work. I'm using 2.0.18.4

    Help

  • fh111fh111 Vanilla Padawan ✭✭

    start a new discussion and see if it works. old discussions use what was set before, i think

  • If it turn on the markdown support and I don't use this syntax, is it look strange?

    • like this one, I want a list item1
    • this is item2
  • jac_netjac_net New
    edited October 2012

    As above, it DOES look strange!
    Please give an option here... thanks.

  • KasperKasper Scholar of the Bits Copenhagen Vanilla Staff

    @jac_net said:
    As above, it DOES look strange!
    Please give an option here... thanks.

    Could you perhaps elaborate a bit? I don't quite get what "option" you'd like.

    Kasper Kronborg Isager (kasperisager) | Freelance Developer @Vanilla | Hit me up: Google Mail or Vanilla Mail | Find me on GitHub

Sign In or Register to comment.