Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Can't log into site at vanillaforums.com since changing custom domain

I successfully used the cname feature of 'custom domain' on my hosted forum this morning. At least, it was successful in that the domain now leads to the forum, but now nobody, including me, the admin, can log in, so I can't even get in to reverse the change.

My username and password are accepted (in that the red login error box doesn't appear) but the screen refreshes without my name in the menu or the 'dashboard' link

I've emailed support but maybe someone here knows how to resolve the problem.

Comments

  • Options
    lucluc ✭✭
    edited March 2011
    Try to delete your cookie.
  • Options
    I tried that, with no luck. I've also tried using browsers/machines that hadn't previously logged into it as well with no luck.
  • Options
    TimTim Operations Vanilla Staff
    Hi there. I'll be responding to your support request by email momentarily.

    Vanilla Forums COO [GitHub, Twitter, About.me]

  • Options
    I am having a similar issue, I updated my custom domain and now i cant log into the admin area to make changes.. any help would be great!
    Cheers
    Jon
Sign In or Register to comment.