Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Solved {"Code":401,"Exception":"You don't have permission to do that."} during import of database

MK1MK1
edited March 2011 in Vanilla 2.0 - 2.8
I'm attempting to import my phpbb3 database via the import took. When it is getting to the Insert user table vanilla is showing a popup saying "{"Code":401,"Exception":"You don't have permission to do that."}"

Is this normal, or do i need to do anything to correct this?

Comments

  • Options
    The process seems to have stalled after this. Looking at the dbase in phpmyadmin I can see the GDN_user,GDN_zuser,GDN_permission,GDNActivity and Activity type, GDN Role and Activity type have records but the rest of the tables are empty.

  • Options
    I'm also having the same problem at this point.
  • Options
    Hi, For me I just closed the window. logged back into the admin dashboard, clicked on import again and it gives you the option to continue the import. it seemed to correct itself and finish the import. sorry, that was the only solution i found.
  • Options
    Alright, that worked like a charm. Thanks!
  • Options
    No problem - hopefully this bug can be solved soon as i'm sure we're not the only ones to encounter it..
Sign In or Register to comment.