Please upgrade here. These earlier versions are no longer being updated and have security issues.

Cant get this plugin to work with 2.0.17.8

This discussion is related to the Vanilla TinyMCE addon.
edited March 2011 in Vanilla 2.0 - 2.8
Hi all,

Struggling to get this plugin working with Vanilla Forum v.2.0.17.8. We have the plugin enabled but on discussion it is only showing the default editor.

When loaded in IE here is a warning in the bottom right corner that says- Error: TinyMCE is undefined. Is this a known issue with later versions of Vanilla forum. Struggling to find any WYSIWYG editor which works across all browsers.

Cheers,
Michael
Sign In or Register to comment.