Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Pager not showing up

edited April 2011 in Vanilla 2.0 - 2.8
Hello.. I am hoping that someone can lead me in the right direction:
I am using Vanilla version 2.0.17.9
I am using the Rounder theme, which I have done a few modifications to.
I have added and enabled several plugins, such as voting, tagging, facebook login, google login, and auto image resizer.

My problem is that the pager is not showing up at the bottom of my discussions list.
URL's still work fine.. .e.g. if I visit /discussions?Page=p2& it will go to the second page.
But these links do not show up at the bottom of my forum. I am not sure when this problem started happening...

I am hoping that someone with knowledge of the software can provide me with the code sections that make the pager appear, so that I can try to track down the problem... or a list of thing to check.

My site is at http://www.groundies.com

Thanks in advance : )

Comments

  • Options
    I fixed this problem by.... starting over : /
    It really wasn't that big of a deal, because the site is still in initial design phase.

    Now I need to look up how to migrate posts from one instance of Vanilla to another...
  • Options
    I am having this problem also. Trying to dig into class.pagermodule.php to figure out what's not getting through. I did View Source to make sure it wasn't the CSS hiding it, but it's not in the source at all.

    Vanilla 2.0.17, iVanilla theme.
  • Options
    Thanks. Please post if you find anything. I have run into the problem again, but have not devoted very much time to solving it.
  • Options
    Looks like $TotalRecords is returning a value of 0 for some reason. Still digging...
  • Options
    Any progress by any chance?
Sign In or Register to comment.