Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

(n00b question) why isn't the membership application link showing?

edited January 2006 in Vanilla 1.0 Help
i've searched the FAQ and through the forum and i don't see where anyone else has had this problem, so i apologize if this is redundant.

i installed vanilla today and i can log in as the master administrator, but the link for member applications isn't showing up on the sign in page. i scoured the English.php file and see the html i want, but i don't see any reason why it wouldn't be showing up.

can anyone tell me what i'm doing wrong?

Comments

  • edited January 2006
    It doesn't seem to be loading *anything* from english.php; all the words you see are just placeholders.

    Make sure permissions on that file are ok.
  • hrmm...perhaps my permissions are still wonky.

    444 for the languages folder? correct?
  • lechlech Chicagoland
    644 for the language folder
  • here's where my true "n00bitude" will show...

    when i have my languages folder set at anything less than 744 the English.php file doesn't show up inside it (it shows the folders that are at the top level of my public_html folders), so it's almost like the languages folder doesn't exist at all.

    so now i have languages folder set at 744 and then English.php set at 644 but still nothing is showing up on the sign in page. :/
  • Um. How odd. I'm assuming at this point that all of people's definitions are still in the base dictionary, lech?
  • fwiw, i just tried setting it at 777 to see what happens and i'm still getting nothing.
  • MarkMark Vanilla Staff
    There is something really wierd going on on your server.

    When I go here:

    http://www.dwellunderground.com/vanilla/languages/English.php

    I get a Forbidden / 404

    When I do that on my old 0.9.2 installations, I get a blank page (which is what you should be getting).

    Don't be insulted by this question, but are you sure the file is actually there?
  • edited January 2006
    no offense taken. :)

    the file is on the server...i don't think the permissions are set right. er...i don't really know i guess.

    image
  • i ended up deleting and reinstalling everything and it works now.
    thanks for being so generous with this awesome software, mark.
  • Haha. That's always the best way to solve odd little problems.
    P.S. If you could grab some ftp software instead of the cpanel uploader i really would advise it. That thing is good as a temporary or on-the-run measure but full time? Blergh.
This discussion has been closed.