Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Popups on profile page: How do I turn them off?

edited May 2011 in Vanilla 2.0 - 2.8
Hello again! I had a similar problem that was solved in this discussion, but that solution seems to no longer apply.

The problem: Popups aren't functioning for users on IE7 and IE8. I've tried numerous hacks and z-index tricks and none of them work. I've gotten the sign-in screen to be its own page now, but the profile settings (like "Change My Password" or "Edit My Thumbnail") still open popup menus.

And I can't find an entry in the conf/config.php file that'll turn them off. Nor does my blundering around global.js seem to have any effect (not that I know what I'm doing in java... but //-ing out the "popup" commands didn't make them stop).

So... does anyone have an idea how I can turn off popups on the profile page?

Thanks for any wisdom you can share.
Sign In or Register to comment.