Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Update for critical security issue in PHPMailer included in release Vanilla 2.3.1
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

ProxyConnect SSO not working

edited May 2011 in Vanilla 2.0 - 2.2
I have been trying to get SSO working on my site hosted by GoDaddy, but I can't seem to finish it. In the authenticate settings I've added everything correctly, but the auth.php page is not called (I know this, because no e-mail is send to my e-mail address). My auth.php page returns the following:

UniqueID=1 Name=Test Email=test@mail.com

Why doesn't this work?

Thanks!

Comments

  • The auth.php script is now somehow called (I didn't change anything), but still the SSO doesn't work. I also checked that it really does return the correct information. What is wrong?
  • TimTim Operations Vanilla Staff
    Vanilla Version?
    ProxyConnect Version?

    Have you set up your cookie domains to match? (.topleveldomain.com)

    Vanilla Forums Senior Developer [GitHub, Twitter, About.me]

  • edited May 2011
    Vanilla Version: 2.0.17.9
    ProxyConnect version: 1.8.4
    I have set up my cookie domain.

    Also, users are now logged in, but the UniqueD/Name/Email is not added. A new account is every time (when I manually change the Name and Email).
Sign In or Register to comment.