Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

configuration error

edited June 2011 in Vanilla 2.0 - 2.8
hi
while configuring am getting require_once():failed opening require.......
Fatal error: require_once(): Failed opening required 'C:\Apache2.2\htdocs\vanillaforum/applications/C:\Apache2.2\htdocs\vanilla/controllers/class.c:\apache2.2\htdocs\vanillavanillacontroller.php' (include_path='.;C:\php\pear') in C:\Apache2.2\htdocs\vanillaforum\library\core\class.dispatcher.php on line 531
Tagged:

Answers

  • Options
    Something is wrong with your configuration file. I would look in there for "apache" or "vanillaforum" and look for any paths that seem incorrect.

    There was an error rendering this rich post.

Sign In or Register to comment.