Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

[Solved] Upgrade problems from to 2.0.18b2

After doing the upgrade from to 2.0.18b2 I run the upgrade utility while logged in as user #1 and then I get a blank page. When I clear the address and revisit the site I get a blank page. I replaced the conf files and removed the .ini files like instructed. What went wrong? I have a plugin that only works in 2.0.18 and I really need this plugin so I need to upgrade my version.

Thanks in advance.


  • ToddTodd Chief Product Officer Vanilla Staff
    Try disabling your plugins in your config to see if one of them is causing a problem. Also, do a view source to make sure there isn't some text there that might give you a clue of what's going on.
  • edited June 2011
    I found out what the problem was. Actually when using the Twitter Feed plugin, it will disable the site (after running the update script) if that plugin is in the plugins folder when you do the upgrade. I removed that folder/plugin and everything worked perfectly. So whoever that author is needs to make some adjustments to their addon.
This discussion has been closed.