Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Error after uploading (Installation)

Hey everyone, I just uploaded my Vanilla files and went to the index of the folder and I get a syntax error on bootstrap.php, line 71. Something to do with the Cache? I checked permissions, php has read/write/execute...

Any ideas?
I am on MediaTemple if that helps.
Tagged:

Comments

  • Crap, nevermind. Just saw that this domain was at php4, changed to 5 and works great. Sorry!
  • hyphyhyphy New
    edited July 2011
    Welcome to Vanilla! How are you liking it so far … aside from the PHP problem? ;)
Sign In or Register to comment.