Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Korean letter problem..

edited July 2011 in Vanilla 2.0 - 2.8
When I write discussion subjet with Korean, automatically url generated with korean letter. and error appears. I can not read the topic.

Can I change permanant link type from subjet sentence to numbers ?

for example this post's address is http://vanillaforums.org/discussion/16455/korean-letter-problem..#Item_1

How can I setup like this. http://vanillaforums.org/discussion/16455/

because if Korean letter will be in the address... error will be appear.

My error message is

Your browser sent a request that this server could not understand.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Tagged:

Answers

  • Options
    Finally I found a solution.. from following post.

    --------------------------------------------
    Hi all,

    I have just found the answer by myself :D

    The problem is because current vanilla set rewriteurls on by default, which will turn the url into a clean url mode, where the chinese title will become part of the url. Then apache, which is used by fatcow, doesn't support url with special characters. And thus comes out the 400 Bad request error.

    To solve the problem, simply modify conf/config.php

    $Configuration['Garden']['RewriteUrls'] = FALSE;

    Then it should be fine.

    In case anyone got stuck by the same problem :-)
Sign In or Register to comment.